Top

WooCommerce Zapier is compatible with WordPress 3.8

Screenshot of the WordPress 3.8 About Screen

The WordPress 3.8 About Screen

With the imminent release of WordPress 3.8, we are happy to report that the WooCommerce Zapier WordPress plugin is fully compatible with WordPress 3.8.

We tested the latest version of the WooCommerce Zapier plugin (version 1.1) with the latest version of WooCommerce (version 2.0.20), and the latest WordPress 3.8 nightly build.

See the System Requirements section of the documentation for more details.

We hope you’re enjoying automating you WooCommerce store!

Comments are closed.