Top

WooCommerce Zapier is compatible with WordPress 3.7

WordPress 3.7 About Screen

The WordPress 3.7 About Screen

With the imminent release of WordPress 3.7, we are happy to report that the WooCommerce Zapier WordPress plugin is fully compatible with WordPress 3.7.

We tested the latest version of the WooCommerce Zapier plugin (version 1.1) with the latest version of WooCommerce (version 2.0.18), and the latest WordPress 3.7.

See the System Requirements section of the documentation for more details.

We hope you’re enjoying automating you WooCommerce store!

Update 25 October 2013: WordPress 3.7 has now been released, so this post has been updated to reflect that.

Comments are closed.