Top

WooCommerce Zapier is compatible with WordPress 4.0

WordPress 4.0 About Screen

WordPress 4.0 About Screen

With today’s release of WordPress 4.0, we are happy to report that the WooCommerce Zapier WordPress plugin is fully compatible with WordPress 4.0.

We tested the latest version of the WooCommerce Zapier plugin (version 1.3) with the brand new WordPress release, and no problems were identified.

See the System Requirements section of the documentation for more details.

We hope you’re enjoying automating you WooCommerce store!

Questions?

If you are looking for technical support, try the Documentation, Zapier Help Desk or the WooCommerce Help Desk.

,

Comments are closed.