Top

WooCommerce Zapier and WooCommerce 2.5

With this week’s release of WooCommerce 2.5, we are happy to report that the latest version of the WooCommerce Zapier plugin (v1.5.1) is fully compatible with WooCommerce 2.5.

If you haven’t already read about WooCommerce 2.5, you can do so here.

See the System Requirements section of the documentation for more details.

We hope you’re enjoying automating your WooCommerce store!

,

Comments are closed.