Top

Version 1.9.5 Released

Version 1.9.5 of the WooCommerce Zapier plugin has just been released.

This release contains the following improvements:

  • Fix: Typo in the logger, and context handling logic fixed. #200
  • Fix: Incorrect text-domain on privacy class. PR#71
  • New: Improved compatibility with certain plugins that modify the WP_Post data upon load. #204
  • New: Log get_post errors and modified behaviour.
  • Marked as compatible with WordPress 5.2.3.
  • Marked as compatible with WooCommerce 3.7.0.
  • Marked as compatible with WooCommerce Subscriptions v2.6.1 (and backwards compatible with WooCommerce Subscriptions v2.4.x). #208
  • Change: Coding standard improvements, including improved documentation. PR#71
  • Change: Minimum required WordPress version is 4.6.0.

Update today!

The latest plugin version can be downloaded via your WordPress dashboard, or via the WooCommerce.com my account page.

Questions?

If you are looking for technical support, please try the Offical WooCommerce Zapier Documentation, Zapier Help Desk or the WooCommerce Help Desk.

Comments are closed.