Top

Official support for the latest versions of PHP, WordPress & WooCommerce

We recently released a new version of our Zapier Integration plugin for WooCommerce (version 1.8.0). This release contains changes, updates and fixes and increments support to  WordPress (5.0.3) and WooCommerce (3.5.4).

Apart from the support for the latest WordPress and WooCommerce versions, the Zapier Integration plugin is now thoroughly tested on all of the currently supported PHP versions, including 7.2 and the most recent 7.3/7.3.1. We are currently maintaining backward compatibility down to PHP 5.2.

There are performance and security benefits that come with switching to PHP 7.x. Every new 7.x release of the core PHP platform is getting faster and using fewer resources from the server and of course, implementing security fixes.

We pay great attention to support and compatibility for a wide range of versions, however we encourage everyone to update to the latest available versions.

We advise every WooCommerce Zapier Integration plugin customer to update their WooCommerce store to the latest version, which usually contains security-related fixes and other enhancements as well.

No comments yet.

Leave a Reply